Help: USB digicam not recognized

reon

10-27-2005, 01:40 AM

Tanong lang bago matulog: May kaibigan ako na bumili ng digicam (Powershot SD 500 o IXY Digital 500). Hindi niya mapagana sa computer niya dahil laging may lumalabas na “USB not recognized. Please check the connection, blah blah blah…” kahit na in-install na lahat ng drivers at software.

Pag kinonekt naman sa computer ko, instantly nare-recognize your camera at nakikita ko agad ang pictures, kahit walang software at driver install. Weird. Hindi ko malaman ang dahilan. Recently, napagana na niya kaso hindi rin reliable at minsan nakikita, minsan hindi. Hindi ko malaman kung hardware o software ang problema nito at hindi ko makita ang pagkakaiba ng computer namin.

Meron kami parehong Dell Dimension (“kaya naman pala” sasabihin ng mga Mac users dyan, hehe) at mas bago lang ng konti yung sa akin. Yung sa akin ay may Japanese Windows XP. Yung sa kanya dual-boot na XP. Hindi reliable ang recognition nung PC niya doon sa camera kahit Japanese o English yung OS. Minsan gagana, tapos pagka-restart, ayaw na naman. Sayang maganda pa naman sana (7+ megapixels ito) at mahal.

Pag nainis ako dito, ipapa-contest ko na rin ito dito sa Timog (ala makulit), hehe (nasa akin kasi ngayon), wag lang makita nung may-ari. :hihi: Seriously, may idea ba kayo tungkol dito?

ramzen

10-27-2005, 06:49 AM

hello! good day! Tingnan mo sa device manager(click control panel then performance and maintenance then system then hardware then device manager or right click my computer then properties) Tingnan mo USB (universal serial bus). kung may question mark ang ibig sabihin hindi naka enable or wala driver! usually hindi na kailangan ng driver kasi pag install ng windows malalagyan na ng driver unless aksidenteng matanggal! open mo bios (reboot den press F2) tingnan mo kung naka enable!:cool: :cool: :cool:

Paul

10-27-2005, 08:38 AM

Yun lang kamerang 'yon ba ang may problema o ganun din pag nagkabit ng ibang USB device tulad ng card reader/writer?

ganda_girl89

10-27-2005, 07:38 PM

reon,try mo kayang ilipat yung usb cable sa ibang usb slots.

reon

10-27-2005, 10:06 PM

Hello ramzen, Paul at ganda girl!

Na-try ko na yata ang lahat ng mga yan at walang epekto talaga. Hindi naman talaga ako baguhan sa computer, hehe. Ilang beses na akong pumunta sa device manager at walang problema ang drivers ng USB. Naka-enable ang settings sa BIOS kung meron man. Wala ring problema ang ibang USB devices, merong Logitec na Webcam. Nasubukan ko na ring bagu-baguhin ang mga slots at nag-iiba-iba rin ang position ng error. Hindi ko maintindihan.

Pero nagkaroon ako ng idea doon sa BIOS. Tsekin ko ulit. :slight_smile:

ganda_girl89

10-27-2005, 11:28 PM

pag di pa rin umandar,ipa-auction mo na lang sa TF.baka sa mga pc namin,aandar yan…:slight_smile:

naalala ko pala.yung handycam ko dati,ganyan din yata.nagkamali ako sa pag-install sa driver ng USB sa una kaya kahit ilan beses kong ire-install,di na marecognize.
ang ginawa ko,uninstall yung driver at install ulit.

wala ka bang natatandaan na mistake noong ini-install mo ang driver ng USB like napa aga ng pindot sa ‘‘next’’ or ‘‘finish’’?sa sobrang simple ng pag install sa driver,may posiblity na di mainstall ng maayos.

reon

10-27-2005, 11:42 PM

Kung puwede lang, e, ipinamigay ko na. :slight_smile:

Walang installation problem palagay ko. Isa pa, ilang beses kong nang in-install at in-uninstall. Tsaka sa computer ko nga, kahit walang install na driver gumagana instantly. Di bale, tsekin ko ulit.

crister

10-27-2005, 11:49 PM

please try this:
try to clone your PC…kung ano ang nakainstall na softwares at drivers sa PC mo ay install mo sa PC nya, nangyari na yan minsan sa isa namin kasama dito, may not work but still worth to try

neblus

10-28-2005, 11:58 AM

Reon, try this one but difficult to say kung anong reason, could be:

(a) Nag-reinstall ka ng XP and in most cases, Dell PCs wont immediately include USB drivers in the re-install; or
(2) Win XP to SP1… USB 2.0 yata from SP1 lang ma-recognize.

But try the solution below:

Right click on My Computer and choose Properties
Choose Device Manager.
Expand the Universal Serial Bus controllers section
Right click and choose Properties of one that says something about PCI bridge
Click on the Driver Tab (it’s kinda slow loading).
If the driver information on top says “Not found” or “Not installed” then click Update Driver… and let it look for the driver itself (I didn’t need the XP CD but that might be because I keep a copy of it on my hard drive just incase. You might need it, I don’t know.)
After it finds the driver, click Okay and USB should start working immediately - no reboots needed!Let us know…

:slight_smile:

reon

10-29-2005, 12:54 AM

Thanks ulit sa mga replies, crister at neblus. Busy kasi sa trabaho kaya bukas ko pa ulit siguro makakalikot yung camera at computer. Maganda yang suggestion mo crister, pero parang very time-consuming at hindi masyadong mahaba ang free time ko (i-try ko pag wala na talagang magawa).

Napag-isip-isip ko nga recently na baka yung item number 2 mo ang problema, neblus. Baka kailangan lang ng Windows Update. SP2 kasi itong sa akin at hindi naman pumasok sa isip ko na tignan kung anong version yung XP niya.
:bonk:

I-update ko kayo kung mag-work ito. :slight_smile:

tinolang manok

10-29-2005, 10:47 PM

lahat kamo ng drivers for hard and soft wares?..have u tried re-installing un motherboard driver, if not its worth a try

reon

10-30-2005, 02:24 PM

Thanks for the suggestion, tinolang manok. :slight_smile:

Yung problema, gaya nga ng suggestion ni neblus, ay hindi updated sa SP2 yung XP at hindi ma-recognize yung malaking capacity nung SD card. Okay na nung ma-update yung OS. Salamat sa lahat ng replies. :slight_smile:

This is an archived page from the former Timog Forum website.