How to prevent "You are not logged in" messages

reon

12-03-2005, 03:29 PM

Nga pala, may mga taong nakakakuha ng “you are not logged in” messages pag nagpo-post sa Timog. Ang dahilan nito ay nagta-“time out” ang mga users pag matagal na walang “activity” (walang naglo-load na page, na nangyayari kapag matagal kunyari ang pagsusulat ng messages).

Ang default na logged in time ay 15 minutes (ibig sabihin, kung wala kayong ginagawa after 15 minutes, automatically kayong mala-logout). Para maiwasan itong automatic na pag-logout (na nakakainis kapag nagsulat ka ng mahabang post at mawawala lang):

  1. Ginawa naming 1 oras ang automatic log out para sa mga users. Siguro mahaba na ang isang oras para magsulat ng messages.

  2. Kagaya ng sinulat ni Nick dito sa post na ito (http://www.timog.com/forum/showthread.php?p=202 33#post20233), tsekan ang “Remember me?” box kapag nagla-login (automatic na ngayong naka-check ito) para lagi kayong naka-login sa Timog. Mala-logout lang kayo kapag i-click ninyo ang “Log Out” link sa menu ng TF.

749 750

Pasensya na sa mga naka-experience nitong “you are not logged in” message na talaga namang nakakainis kung may mahabang post ka nang nasulat. Yoroshiku po.

adechan

12-03-2005, 04:07 PM

Nga pala, may mga taong nakakakuha ng “you are not logged in” messages pag nagpo-post sa Timog. Ang dahilan nito ay nagta-“time out” ang mga users pag matagal na walang “activity” (walang naglo-load na page, na nangyayari kapag matagal kunyari ang pagsusulat ng messages).

Ang default na logged in time ay 15 minutes (ibig sabihin, kung wala kayong ginagawa after 15 minutes, automatically kayong mala-logout). Para maiwasan itong automatic na pag-logout (na nakakainis kapag nagsulat ka ng mahabang post at mawawala lang):

  1. Ginawa naming 1 oras ang automatic log out para sa mga users. Siguro mahaba na ang isang oras para magsulat ng messages.

  2. Kagaya ng sinulat ni Nick dito sa post na ito (http://www.timog.com/forum/showthread.php?p=202 33#post20233), tsekan ang “Remember me?” box kapag nagla-login (automatic na ngayong naka-check ito) para lagi kayong naka-login sa Timog. Mala-logout lang kayo kapag i-click ninyo ang “Log Out” link sa menu ng TF.

749 750

Pasensya na sa mga naka-experience nitong “you are not logged in” message na talaga namang nakakainis kung may mahabang post ka nang nasulat. Yoroshiku po.

ako forever log in po naman at kahit hindi ako mag open nang computer for day, kahit pa i unplug ko ang cp, pag open ko nang timog front page kaagad ang bungad sa akin at i am still log in and it’s been for some months na po

hindi na po ako nag-lo-log out kase nangyari na sa akin once ang data base error when i log out:)

minsan naiiwan kong naka open for whole day ang pc na naka-open sa timog pero i am still log in … hiyang po yata ang pc ko sa Timog:D

katty0531

12-03-2005, 04:42 PM

Parati po akong nakaka experience ng “you are not logged in” akala ko normal lang, kahit hindi pa ako nag log out, siguro matagal kasi akong sumulat ng message eh, ngayon alam ko na, thank you! :slight_smile: parati pa akong na mamali sa password o username, na one last try na ako, giri giri safe! hihihihihi

tfcfan

12-03-2005, 08:37 PM

reon san,salamat sa info,akala ko po naman eh nag-a-update lang ang database ng timog forum.yun pala talagang nakaprogram na within 15 minutes ang pag-po-post.
anyway thank you po ulit!

Yujin

05-25-2006, 12:46 PM

Bilang karagdagan sa post ni site moderator reon.
Ang recurring message na “You are not logged in” na nakakaabala sa ating pagpost at pagbrowse ng mga threads dito sa Timog ay dahil din sa kakulangan ng tamang setting para sa COOKIES. Click here (HTTP cookie - Wikipedia)para sa detalyadong paliwanag tungkol sa Cookies.
Ilang steps lamang ang kailangan na gawin para maisayos ang Cookie Settings ng ating ginagamit na browser. Matapos iyan hindi na lalabas ulit ang annoying message na nasa itaas, unless na mag-time out ang ating log-in kagaya ng nasa original post sa thread na ito.

Pinili ko ang dalawa sa napansin kong popular na browser dito sa TF.
(Ang mga screen shots ay mula sa machine with Japanese OS, but I will provide english translation for the important terms)
Para sa mga Microsoft Internet Explorer users, sundan lamang ang mga steps na ito.

  1. Click from Menu bar ツール(T) → インターネットオプション (0)
    [ Tools(T) → Internet Option (O) ]

  2. The インターネットのプロパティ [Internet Properties] window will appear.
    Click the プライバシー [Privacy] tab.
    2895
    screen shot 1

  3. Sa window sa itaas. Click the 詳細設定 [Advanced] button. The window below will appear.
    2897
    screen shot 2
    (Kung ayaw na gawin pa ang mga susunod na detailed setting, I set na lamang ang slider bar sa screen shot 1 sa lowest setting. This will allow all cookies be accepted ng inyong browser.)

  4. Check the 自動 Cookie処理を上書きする(O) [Override automatic cookie handling] check box. Also check 常にセッション Cookieを許可する(W) [Always allow session cookies]
    Click OK button.

  5. Return to the プライバシー [Privacy] tab page. Click on the サイト [Web Site] button. The screen below will appear.
    2898
    screen shot 3

  6. Register the timog URL and click 許可(A) [Allow] button. Then the OK button

  7. Again from the プライバシー [Privacy] tab page. Click OK. All done.
    Close your browser and re-open it again for the changes to take effect.

Para sa mga Firefox users. Mas madali at simple ang setting dito.

  1. Click from Menu bar ツール(T) → インターネットオプション (0)
    [ Tools(T) → Internet Option (O) ]

  2. Check the Cookie を有効にする [Enable cookies]. Click OK. All done.
    2899
    screen shot 4
    Close your browser and re-open it again for the changes to take effect.

Note: Kung ang gamit ninyo ay makina or PC ninyo sa opisina. Maaring kailangan pa ninyong humingi ng pahintulot sa inyong administrator (system or network) para gawin ang mga changes na ito. You might not have the appropriate privileges.

This is an archived page from the former Timog Forum website.